From Fedora Project Wiki
(Change names into a list)
(Fix up the Category and procedure for getting this to the FPC)
Line 26: Line 26:
  
 
== Packages in the Platform ==
 
== Packages in the Platform ==
 +
 +
<!-- The platform that the SCL is creating  -->
 +
 
=== Compatibility Guarantees ===
 
=== Compatibility Guarantees ===
  
Line 34: Line 37:
 
()
 
()
  
<!-- When your SCL Request is completed and ready for review and announcement
+
[[Category:SCL Definiton (draft)]]
 +
<!-- When your SCL Request is ready for review by the FPC:
 
     * Go to https://fedorahosted.org/fpc/
 
     * Go to https://fedorahosted.org/fpc/
 
     * Log in with your Fedora Account
 
     * Log in with your Fedora Account
 
     * Open a new ticket https://fedorahosted.org/fpc/newticket
 
     * Open a new ticket https://fedorahosted.org/fpc/newticket
 
     * Set the Component to SCL Request
 
     * Set the Component to SCL Request
 +
    * In the description, be sure to link to this page.
 
   -->
 
   -->

Revision as of 03:09, 9 January 2014

Important.png
Comments and Explanations
The page source contains comments providing guidance to fill out each section. They are invisible when viewing this page. To read it, choose the "edit" link.
Copy the source to a new page before making changes! DO NOT EDIT THIS TEMPLATE FOR YOUR SCL REQUEST.


Warning.png
This page is a draft only
It is still under construction and content may change. Do not rely on the information on this page. This is a draft SCL Definition. It needs to be approved by the FPC before an SCL following this draft can be created. The FPC uses the criteria on https://fedoraproject.org/wiki/User:Toshio/SCL_Guidelines_(draft)#SCL_Criteria to evaluate whether the SCL is okay for Fedora.


SCL Name

Summary

Maintainers

Detailed Description

Packages in the Platform

Compatibility Guarantees

Warning.png
Security trumps compatibility
If a security issue needs to be fixed but that breaks backwards compatibility, the security issue will be fixed despite violating the guarantee. This page will be updated to mention the Fedora versions and the version of the relevant packages from the SCL which needed a backwards incompatible change to fix the issue).

(Bug for bug compat?) ()