From Fedora Project Wiki

(add sion.)
(Clear page, no useful information inside.)
Tag: Replaced
 
(109 intermediate revisions by 60 users not shown)
Line 1: Line 1:
<!-- page was renamed from Extras/RetiredPackages
+
{{admon/important|Historical Document|There used to be a list here. It was not up to date and thus useless.}}
-->
 
== Packages that are considered retired from Fedora Package Collection ==
 
 
 
* A procedure on how to retire a package in CVS is described in [[PackageMaintainers/PackageEndOfLife | Package End Of Life]]
 
 
 
* These are packages, which have been removed from the Fedora repository at some point of time. Sometimes because upstream projects have stopped, sometimes because the packages are considered obsolete in favour of other software that already exists in the repository. Think twice before re-adding them. The previous package maintainers may have had good reason to retire these packages.
 
 
 
* Eventually, these data may move into a package database.
 
 
 
{| border="1"
 
|-
 
| 915resolution || 2007-11-18 - dropped for devel/F-9+; i810 driver no longer present in shipped version of xorg
 
|-
 
| amaya || 2005-09-12 - never in FE5 or later
 
|-
 
| anjuta-gdl || 2008-01-24 - renamed to libgdl in F-7 and later
 
|-
 
| aquamarine || 2007-10-17 - F8 and later, beryl merged back with compiz
 
|-
 
| at-poke || 2006-01-09 - never in FE5 or later
 
|-
 
| atitvout || 2008-03-30 - > F8 (handled by xrandr)
 
|-
 
| arc || FE5
 
|-
 
| autorun || 2007-06-27 - obsoleted by modern desktop systems like Gnome or KDE
 
|-
 
| awesfx || 2008-04-10 - doesn't compile with the latest kernel
 
|-
 
| bdock || 2007-10-17 - F8 and later, beryl merged back with compiz
 
|-
 
| beecrypt || 2007-12-05 - dropped for devel/F-9+, obsolete and unused
 
|-
 
| beryl-core || 2007-10-17 - F8 and later, beryl merged back with compiz
 
|-
 
| beryl-dbus || 2007-10-17 - F8 and later, beryl merged back with compiz
 
|-
 
| beryl-manager || 2007-10-17 - F8 and later, beryl merged back with compiz
 
|-
 
| beryl-plugins || 2007-10-17 - F8 and later, beryl merged back with compiz
 
|-
 
| beryl-settings || 2007-10-17 - F8 and later, beryl merged back with compiz
 
|-
 
| bin2iso || bin2iso doesn't come with any clear license statement, contacting upstream has failed
 
|-
 
| bitgtkmm || 2009-01-28 - obsoleted by bit-gtkmm
 
|-
 
| bluecurve-kdm-theme || 2008-03-27 - KDM theme developed for KDE 3, does not work with the KDM in KDE 4
 
|-
 
| bluez-libs || 2008-10-02 - F10 and later, bluez-libs merged back in bluez package
 
|-
 
| bluez-utils || 2008-10-02 - F10 and later, bluez-utils merged back in bluez package
 
|-
 
| bmp || FE6 - Obsoleted by audacious
 
|-
 
| bmp-flac2 || FE6 - Obsoleted by audacious
 
|-
 
| brightside || 2006-08-10 - upstream vanished
 
|-
 
| cairo-dock || 2009-02-12 - blocked after F10 for patent concerns
 
|-
 
| centericq || 2007-10-09 - upstream is long dead, centerim is an actively maintained branch...
 
|-
 
| chkfontpath || 20080122 - No longer necessary since the introduction of font catalogues.
 
|-
 
| cksfv || FE5
 
|-
 
| classpathx-jaxp || 2008-04-01 - No longer maintained upstream, and contents are now in libgcj
 
|-
 
| compat-guile-16 || 2008-09-15 - Now opting guile 1.8 instead of guile 1.6 on F10
 
|-
 
| compat-wxGTK||2007-07-10 - obsolete
 
|-
 
| compat-wxPythonGTK2||2007-07-10 - obsolete
 
|-
 
| conexusmm ||2009-01-28 - obsoleted by conexus-gtkmm
 
|-
 
| configure-thinkpad || 2006-04-xx, '''requires tpctl''' - never in FE5 or later
 
|-
 
| conntrack || 2007-12-15 - obsoleted by conntrack-tools
 
|-
 
| cpufreq-utils || 2008-06-02 - renamed to cpufrequtils to match upstream project name
 
|-
 
| cvsup || 2006-02-23 - never in FE5 or later
 
|-
 
| d4x || 2008-09-09 - Dead due to licensing issues - Artistic 1.0 only - Could not reach upstream for relicensing
 
|-
 
| dekorator || 2008-01-25 - Obsolete package (requires KWin 3, which is no longer present in Fedora 9)
 
|-
 
| dejavu-lgc-fonts || 2007-10-22 - starting from F9, standalone package retired in favor of a dejavu-fonts subpackage
 
|-
 
| dhcdbd || 2007-09-21 - obsoleted by NetworkManager 0.7.0 and higher
 
|-
 
| diag-ether || 2005-08-09 - never in FE5 or later
 
|-
 
| diradmin || 2006-08-05 - No upstream
 
|-
 
| ddrescue || unknown - dd_rescue was packaged with the wrong name ddrescue, so ddrescue is not really retired but was never packaged at all.
 
|-
 
| dom2-core-tests || 2008-04-01 - Package was never built into Fedora. Module was created before it was discovered that the package is not needed.
 
|-
 
| drivel || 2008-07-17 - Dead/unresponsive upstream
 
|-
 
| eclipse-emf || 2008-02-12 - Significant upstream renaming and movement.  Will likely need to be multiple packages if resurrected.
 
|-
 
| eclipse-nlspackager || 2008-04-25 - No upstream translations of 3.3.x.
 
|-
 
| eclipse-sdk-nls || 2008-04-25 - No upstream translations of 3.3.x.
 
|-
 
| elmo || 2006-02-22 - see [http://bugzilla.redhat.com/184530 #184530]  for more info
 
|-
 
| em8300-kmod || 2007-11-29 - external kmod packages no longer accepted in F9+
 
|-
 
| evolution-bogofilter || 2007-08-23 - evolution absorbed this code
 
|-
 
| evolution-python || 2008-05-18 - Obsoleted by gnome-python2-desktop (bz#444263)
 
|-
 
| evolution-webcal || 2008-11-27 - Obsoleted by evolution-data-server (bz#468855)
 
|-
 
| f2py || 2007-01-04 - contained in numpy, no more a standalone package upstream
 
|-
 
| fast-user-switch-applet || 2008-03-08 - doesn't work with new gdm, obsoleted by gdm-user-switch-applet
 
|-
 
| fedora-rpmdevtools || 2006-08-20 - renamed to rpmdevtools
 
|-
 
| fedoradna-kdm-theme || 2008-03-27 - KDM theme developed for KDE 3, does not work with the KDM in KDE 4
 
|-
 
| fedoraflyinghigh-kdm-theme || 2008-03-27 - KDM theme developed for KDE 3, does not work with the KDM in KDE 4
 
|-
 
| fedorainfinity-kdm-theme || 2008-03-27 - KDM theme developed for KDE 3, does not work with the KDM in KDE 4
 
|-
 
| fillets-ng-data-cs || 2006-09-14 - Additional data dropped by upstream
 
|-
 
| firefox-32 || Fedora 8 - not needed. 'setarch i386 firefox' works if one needs to run a 32 bit browser, and nspluginwrapper will allow 32 bit plugins to work in a 64 bit browser
 
|-
 
| fonts-arabic || 2008-07-07 - No longer in comps
 
|-
 
| fonts-chinese || 2008-06-30 - No longer in comps, obsoleted by cjkunifonts.
 
|-
 
| fonts-hebrew || 2008-07-07 - No longer in comps, obsoleted by culmus-fonts.
 
|-
 
| fonts-indic || 2008-07-07 - No longer in comps, obsoleted by lohit-fonts.
 
|-
 
| fonts-korean  || 2008-06-30 - No longer in comps, obsoleted by baekmuk-ttf-fonts.
 
|-
 
| fonts-sinhala || 2008-06-27 - Renamed to lklug-fonts
 
|-
 
| gaim-gadugadu || Gadu-Gadu support is included in pidgin package
 
|-
 
| gaim-meanwhile || Meanwhile support is included in the pidgin package
 
|-
 
| gaim-otr || Obsoleted by pidgin-otr
 
|-
 
| gcfilms || Obsoleted by gcstar
 
|-
 
| gdesklets-calendar || 2008-10-18 - Desklets included in gdesklets package
 
|-
 
| gimmie || 2009-02-03 - Discontinued upstream
 
|-
 
| gkrellm-hddtemp || 2007-09-08 - gkrellm can use server mode hddtemp directly
 
|-
 
| gktools || 2006-02-28 - never in FE5 or later
 
|-
 
| gnome-applet-netmon || FE5, seems dead upstream
 
|-
 
| gnome-build || 2009-02-14 - merged with anjuta in F-11 and later
 
|-
 
| gnome-keyring-manager || 2008-12-01 - No more active upstream, use Seahorse as replacement
 
|-
 
| gnome-python2-gda || 2007-07-24 - Provided by gnome-python2-extras since F8
 
|-
 
| gnome-spell || 2008-06-05 - Unused since F10, upstream is dead
 
|-
 
| gnome-sudoku || FE7 (2006-10) - Absorbed by gnome-games
 
|-
 
| gnome-telnet || 2006-06-03 - No upstream
 
|-
 
| gnome-theme-clearlooks-bigpack|| 2007-11-02 - Lack of upstream activity.
 
|-
 
| gpgme03 || 2006-10-16 - unused, everything else builds with '''gpgme-devel'''
 
|-
 
| graveman || 2007-07-11 - No upstream activity
 
|-
 
| gruler || 2008-10-09 - Renamed to sscreenruler
 
|-
 
| gstreamer-plugins-pulse|| 2008-11-07 - Obsoleted by gstreamer-plugins-good
 
|-
 
| [http://admin.fedoraproject.org/pkgdb/packages/name/gtkmozembedmm gtkmozembedmm] || 2008-10-06 - No upstream activity since 2004 when last release done http://ftp.gnome.org/pub/gnome/sources/gtkmozembedmm/1.4/  See https://bugzilla.redhat.com/show_bug.cgi?id=465910 for more information
 
|-
 
| gtkterm || FE5
 
|-
 
| gtktalog || 2006-08-05 - No upstream
 
|-
 
| Gtk-Perl || 2006-06-29 - Depends on ancient gnome libs, old gnome libs being dropped in FC-6
 
|-
 
| g-wrap || 2007-07-02 - unused, gnucash now uses '''swig'''
 
|-
 
| gwenview || 2008-01-16 - Included in kdegraphics (bug 427688)
 
|-
 
| HelixPlayer || 2008-09-17 - Killed for patent concerns
 
|-
 
| hping2 || 2006-08-19 - Upstream stopped development and started hping3, which is now in Fedora package collection
 
|-
 
| htb-util || 2006-03-05 - never in FE5 or later
 
|-
 
| heliodor || 2007-10-17 - F8 and later, beryl merged back with compiz
 
|-
 
| hula || 2006-09-13 - has never been built in FE
 
|-
 
| hunky-fonts || 2008-02-20 - functionality in other fonts like dejavu and upstream has no plans to modify it further
 
|-
 
| i810switch || 2007-09-28 - functionality obsoleted by xrandr in F8
 
|-
 
| icmpdn || FE5
 
|-
 
| inti || 2006-05-13 - never in FE5 or later
 
|-
 
| itext || 2007-06-22 - licensing issues.  see http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=236309
 
|-
 
| iozone || 2008-08-27 - licensing issues. License did not give permission to modify.
 
|-
 
| ivman || 2008-09-18 - potential licensing issues, upstream no more interested. See also https://bugzilla.redhat.com/show_bug.cgi?id=208737#c18
 
|-
 
| jogl || 2007-10-31 - "SGI Free Software License B" is not allowed for Fedora
 
|-
 
| juk || 2007-10-13 - obsoleted by amarok
 
|-
 
| katapult || 2008-09-15 - F10 - KDE4 deployment introduced Alt-F2
 
|-
 
| kleansweep || 2008-09-15 - F10 - KDE4 deployment introduced alternative.
 
|-
 
| kmobiletools || 2008-12-18 - upstream is dead
 
|-
 
| knetworkmanager || 2008-12-18 - obsolete in kde-4.2
 
|-
 
| kooldock || 2009-02-12 - blocked after F10 for patent concerns
 
|
 
| kphone || 2007-08-28 - upstream is dead
 
|-
 
| kpowersave || 2008-12-18 - kde3 only, better newer tools
 
|-
 
| ksplash-engine-moodin || 2008-01-25 - dropped for devel/F-9+ ; not available for KDE4
 
|-
 
| ksudoku || 2007-11-24 - removed from devel/F9+, kdegames v4 includes ksudoku
 
|-
 
| ksynaptics || 2009-02-20 - Upstream long dead
 
|-
 
| kyum || 2008-06-23 - No support from upstream anymore
 
|-
 
| l2tpd || 2007-02-20 - obsoleted by xl2tpd
 
|-
 
| libassetml || FE6 - was only used by gcompris, which no longer uses it, upstream is dead too.
 
|-
 
| libdhcp || 2008-12-04 - removed because anaconda now uses NetworkManager and mkinitrd now uses dhclient
 
|-
 
| libgdamm || FE5 - not orphaned but severely bitrotted, removed per request
 
|-
 
| libgii || FE10 - failed to package the whole ggi-project - failed at usability tests.
 
|-
 
| libmatchbox || FE5 - was this ever actually available for any distro?
 
|-
 
| libmusicbrainz || 2009-01-23 - Deprecated upstream
 
|-
 
| libol || 2006-09-09 - It is now included in the syslog-ng 1.6.x tarballs. Upstream announcement: https://lists.balabit.hu/pipermail/syslog-ng/2005-June/007630.html
 
|-
 
| libosip || 2007-08-28 - Old compatibility package that is no longer needed. Use libosip2.
 
|-
 
| libsvg || 2006-11-12 - Used by compiz but has now been replaced by librsvg
 
|-
 
| libsvg-cairo || 2006-11-12 - Used by compiz but has now been replaced by librsvg
 
|-
 
| libsynaptics || 2009-02-20 - Upstream long dead
 
|-
 
| libtabe || 2006-09-14 - Not required by any packages after absent of xcin in coming Fedora.
 
|-
 
| libtermcap || 2007-12-12 - Obsoleted by ncurses.
 
|-
 
| libtunepimp || 2009-01-23 - Deprecated upstream
 
|-
 
| libxfce4mcs || 2009-02-09 - This package is no longer used with the inclusion of the xfconf framework.
 
|-
 
| libzvt || 2006-01-17 - never in FE5 or later
 
|-
 
| lineak-defaultplugin || 2008-12-22 - Package is dead upstream
 
|-
 
| lineak-kdeplugins || 2008-12-22 - Package is dead upstream
 
|-
 
| lineak-xosdplugin || 2008-12-22 - Package is dead upstream
 
|-
 
| lineakd || 2008-12-22 - Package is dead upstream
 
|-
 
| lincvs || Will be replaced by crossvc
 
|-
 
| mew || 2009-01-28 - renamed to emacs-mew
 
|-
 
| mknbi || 2005-08-09 - never in FE5 or later
 
|-
 
| mktemp || 2008-03-13 - never in F9 or later
 
|-
 
| mosml || 2008-09-10 - Uses code under a non-free license
 
|-
 
| nabi || 2006-04-02 - never in FE5 or later
 
|-
 
| ncarg || 2008-02-28 - replaced by ncl in F9 or later
 
|-
 
| netdiag || 2005-08-09 - never in FE5 or later
 
|-
 
| netpanzer-data || 2007-09-07 - Merged into netpanzer to follow merge by upstream.
 
|-
 
| njb-sharp || 2008-02-21 - Package not used by anything, useless, not wanted.
 
|-
 
| nomadsync || 2007-04-17 - Upstream dead for two years, does not respond to bug reports.
 
|-
 
| notemeister || 2006-08-10 - Upstream stopped development and started a new project
 
|-
 
| ocaml-bitmatch || 2008-07-17 - This package was renamed to ocaml-bitstring
 
|-
 
| ocsinventory-client || 2008-03-08 - dropped from devel/F9 - Obsoleted by ocsinventory-agent
 
|-
 
| okteta || 2008-05-07 - included in kdeutils in KDE 4.1 and later (still shipped separately in F9 until KDE 4.1 is pushed to F9)
 
|-
 
| openalpp || 2007-09-29 - Obsoleted by osgal-0.6.1
 
|-
 
| opendap    || 2006-09-15 - Thoroughly obsolete, replaced upstream by libdap
 
|-
 
| openssl097a || 2007-08-24 - Very old version of openssl097a shouldn't be used anymore.
 
|-
 
| Opyum || 2008-06-12 - useless without pirut and [http://code.google.com/soc/2008/fedora/appinfo.html?csaid=58FD27FF194214DD PackageKit plans to implement offline package management]
 
|-
 
| pam_fprint || 2008-12-09 - Obsoleted in F11 by integration in GNOME control-center
 
|-
 
| packagekit-qt || 2008-10-17 - Obsoleted by qpackagekit
 
|-
 
| paragui || 2007-11-13 - Long dead upstream, no longer used by any packages in Fedora.
 
|-
 
| parchive || 2005-xx-xx, no deps. Obsoleted by par2cmdline, in FE-4 and latter.
 
|-
 
| pdftk || 2007-06-24 - licensing issues.  see http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=236309
 
|-
 
| php-manual-en || 2008-01-05 - Removed from F9-devel onwards; licensing issues, see http://bugzilla.redhat.com/show_bug.cgi?id=419081
 
|-
 
| php-mmcache || 2006-09-14 - Dead and forked as php-eaccelerator
 
|-
 
| php-pear-PHPUnit2 || 2007-10-04 - Obsoleted by php-pear-PHPUnit package which contains version 3.x+
 
|-
 
| php-pecl-sqlite || 2006-08-28 - This extension is built into PHP 5 by default
 
|-
 
| php-pecl-zip || 2006-12-02 - This extension is built into PHP 5.2.0 by default (Bugzilla #215966)
 
|-
 
| perl-Class-Gomor || 2008-09-09 - Dead due to licensing - Artistic 1.0 only
 
|-
 
| perl-DBIx-SQLite-Simple || 2008-09-09 - Dead due to licensing - Artistic 1.0 only
 
|-
 
| perl-Net-Packet || 2008-09-09 - Dead due to licensing - Artistic 1.0 only
 
|-
 
| perl-Net-Packet-Target || 2008-09-09 - Dead due to licensing - Artistic 1.0 only
 
|-
 
| perl-Net-Write || 2008-09-09 - Dead due to licensing - Artistic 1.0 only
 
|-
 
| perl-RPM2 || 2008-09-17 - Doesn't compile with rpm-libs-4.5.90
 
|-
 
| plib16 || 2007-02-02 - Compat package no longer required by anything (#222111)
 
|-
 
| postgresql-dbi-link || 2007-01-22 - Removed per author's request (He does not want Oracle and Excel to be removed)
 
|-
 
| ppracer || 2008-03-11 - Long dead upstream, succeeded by extremetuxracer.
 
|-
 
| pstack || 2008-02-20 - Package gdb (its gstack) replaced the almost already empty package.
 
|-
 
| pwlib || 2008-09-30 - F-10. Replaced by ptlib, ekiga/opal were the only user of it and are now using ptlib.
 
|-
 
| pyclutter || 2008-10-07 - F-10. There is not upstream version compatible with clutter 0.8.x.
 
|-
 
| python-nltk_lite || 2008-04-07 - Renamed by upstream to nltk (= python-nltk)
 
|-
 
| python-libtorrent || 2007-03-07 - Was maintained as an external package by the upstream Deluge developers; but it has become part of the core Deluge packaging as of the 0.5-Beta release series, and the external package is no longer supported by its upstream developers.
 
|-
 
| python-urljr || 2008-04-01 - Was only used by an earlier version of python-openid and is no longer needed by the current version.
 
|-
 
| python-yadis || 2008-04-01 - Was only used by an earlier version of python-openid and is no longer needed by the current version.
 
|-
 
| pywbxml || 2008-06-18 - Was only used by an earlier version of synce-sync-engine and was incorporated with the latest release
 
|-
 
| qa-assistant || 2008-09-05 - Orphaned upstream
 
|-
 
| qfits || 2008-04-10 - not required by cpl anymore, using cfitsio instead
 
|-
 
| rcssbase || 2008-11-06 - obsolete by rcssserver-13.0.0
 
|-
 
| redhat-artwork-kde || 2007-05-10 - built as a subpackage of redhat-artwork now (#239495)
 
|-
 
| R-gnomeGUI || 2006-06-08 - No upstream, depends on ancient gnome libs, old gnome libs being dropped in FC-6
 
|-
 
| rman || 2008-09-09 - Only available under Artistic 1.0, could not reach upstream for relicensing
 
|-
 
| rpmproc || 2005-03-17 - upstream project dead
 
|-
 
| rssowl || 2006-06-22 - BuildRequires itext, which was just removed due to licensing problems
 
|-
 
| rubygem-actionwebservice || 2007-12-22 - upstream abandoned it in favor of activeresource
 
|-
 
| scim-sinhala || 2006-06-12 - renamed to scim-sayura in devel/F-10 and later
 
|-
 
| screem || FE5
 
|-
 
| scrollkeeper || 2007-08-03 - Obsoleted by rarian
 
|-
 
| SDLmm || 2007-11-13 - Long dead upstream, no longer used by any packages in Fedora.
 
|-
 
| search4files || 2007-01-17 - upstream renamed to catfish
 
|-
 
| serenity || 2008-01-26 - dropped for devel/F-9+ ; not yet available for KDE4
 
|-
 
| silky || FE5 - [http://www.redhat.com/archives/fedora-extras-list/2006-September/msg00404.html upstream project dead]
 
|-
 
| sion || 2009-02-23 - Renamed gigolo upstream.
 
|-
 
| sirius || 2006-01-17 - never in FE5 or later
 
|-
 
| skencil || 2008-07-09 - does not work with tk 8.5 any more
 
|-
 
| smeg || Renamed to alacarte (when?)
 
|-
 
| sodipodi || 2006-06-03 - No upstream response, no activity. Use [https://admin.fedoraproject.org/pkgdb/packages/name/inkscape Inkscape] instead.
 
|-
 
| swh-plugins || FE6 2006-12-27 - renamed to ladspa-swh-plugins
 
|-
 
| synaptics || 2009-02-18 - Obsoleted by xorg-x11-drv-synaptics in rawhide (F11)
 
|-
 
| synce || 2007-10-30 - split into various other package e.g. libsynce, librra etc.
 
|-
 
| sysklogd || 2007-07-19 - Obsoleted by rsyslog
 
|-
 
| sysprof || 2008-04-09 - Removed due to missing kmod dependency
 
|-
 
| sysprof-kmod || 2007-12-01 - external kmod packages no longer accepted in F9+
 
|-
 
| system-config-soundcard || 2008-04-10 - removed after discussion, sound will be configured by PA in F9+
 
|-
 
| system-summary || 2008-03-19 - This wasn't really used to begin with, and now gnome-system-monitor provides an 'about this computer' dialog
 
|-
 
| system-switch-im || 2006-09-15 - Obsoleted by im-chooser in FC.
 
|-
 
| system-switch-java || 2008-07-27 - dropped for f10
 
|-
 
| tcl-tcldict || 2008-01-07 - Obsoleted by tcl-8.5.0-4 in rawhide (F9)
 
|-
 
| tcl-tile || Obsoleted by tk-8.5 (F9+)
 
|-
 
| tdl || 2005-xx-xx - never in FE5 or later
 
|-
 
| termcap || 2007-12-12 - Obsoleted by ncurses.
 
|-
 
| tetex-arabtex || 2005-xx-xx - never in FE5 or later
 
|-
 
| tetex-armtex || 2005-xx-xx - never in FE5 or later
 
|-
 
| tetex-eurofont || 2008-09-11 - non-free license, couldn't reach copyright holder for relicensing
 
|-
 
| tetex-font-tipa || 2005-xx-xx - never in FE5 or later
 
|-
 
| tetex-lgrind || 2005-xx-xx - never in FE5 or later - license is non-Free according to [http://www.ctan.org/tex-archive/nonfree/support/lgrind/README upstream README]
 
|-
 
| themes-backgrounds-gnome || FE5
 
|-
 
| theora-exp || Not in F-8 and later, F-8 contains libtheora 1.0alpha8, which includes the former exp. codec
 
|-
 
| thinkpad-kmod, thinkpad-kmod-common || 2006-04-xx, required by tpctl - never in FE5 or later
 
|-
 
| tile || Obsoleted by tk-8.5.0-2 in rawhide (F9)
 
|-
 
| tpctl || 2006-04-xx, required by configure-thinkpad, requires thinkpad-kmod - never in FE5 or later
 
|-
 
| tuxkart || FE5, FE6 2006-10-06 - replaced by supertuxkart, should get upgraded automaticly
 
|-
 
| unison || 2008-03-30 - replaced by unison213 and unison227
 
|-
 
| uqm-content || 2008-09-11 - Commercial restrictions in licensing, uqm now gets content from autodownloader
 
|-
 
| vdr-subtitles || 2008-04-07 - Obsoleted by VDR >= 1.6.0
 
|-
 
| vdrift-data || 2008-08-13 - Merged into vdrift to follow upstream.
 
|-
 
| VLGothic-fonts || 2009-02-10 Renamed to vlgothic-fonts.
 
|-
 
| vnc || 2009-01-21 - Dropped from F11, replaced by tightvnc
 
|-
 
| wxsvg || 2009-01-20 - No software uses it without the ffmpeg extensions - see [https://www.redhat.com/archives/fedora-devel-list/2009-January/msg00871.html]
 
|-
 
| XaraLX || unknown - includes a binary library in XaraLX-0.7r1764/libs
 
|-
 
| xcin || 2006-09-14 - Obsoleted by scim and other input methods.
 
|-
 
| xfce4-dict-plugin || 2008-07-10 - F10 - subpackage of xfce4-dict.
 
|-
 
| xfce-mcs-manager || 2009-02-09 - This package is no longer used with the inclusion of the xfconf framework.
 
|-
 
| xfce-mcs-plugins || 2009-02-09 - This package is no longer used with the inclusion of the xfconf framework.
 
|-
 
| xfce4-minicmd-plugin || 2008-07-10 - F10 - Dead upstream, superseded by xfce4-verve-plugin.
 
|-
 
| xmldiff || 2007-04-05 - F7
 
|-
 
| xmoto-edit || 2008-06-10 - F10 - Dead upstream, superseded by inksmoto.
 
|-
 
| xorg-x11-drv-magictouch || 2008-03-03 - Dropped from F9, utterly non-functional
 
|-
 
| xorg-x11-drv-via || 2008-03-10 - Dropped from F9, obsoleted by openchrome
 
|-
 
| zoo || 2006-07-03 - No upstream, few users, [https://www.redhat.com/archives/fedora-extras-list/2006-July/msg00010.html needs security audit]
 
 
 
[[Category:Rejected and retired packages]][[Category:Package Maintainers]]
 

Latest revision as of 19:47, 26 May 2021

Important.png
Historical Document
There used to be a list here. It was not up to date and thus useless.